;

SOLVED Toshiba Satellite laptop will not boot from CD

Posted : Thursday, 30 January 2014 21:45:00

So fellow geeks, we know how we are a lot of peoples “IT guy” right? Well a friend of mine just got a new Windows 8.1 laptop and asked me to install some software on it etc. Generally when I do this for someone – or get a new machine of my own – after I’ve installed the millions of OS and application updates since the laptop came off the production line in ChengDu, I run the excellent CloneZilla. In the event of some critical crash or virus its so simple and quick to reinitialize the device from a clone that is worth the minor hassle of cloning it every so often.

*DISCLAIMER* IF YOU’RE GOING TO MESS AROUND WITH THE BIOS AND THE INTERNALS OF YOUR COMPUTER MAKE SURE YOU TAKE A COPY OF ANY IMPORTANT STUFF FIRST – COMPUTERS101 – I HAVE LEARNED THIS THE HARD WAY

Well I finished installing everything, set up user accounts etc so it was time to clone before handing it back. Generally laptops are set to boot from the hard drive first these days so I needed to go into the BIOS and check this. For this particular laptop I found (thanks to Google) that you need to hold the delete key while the laptop powers on and then press F2 at an indeterminate time after the lights come on Smile! I powered down, entered the BIOS and altered it to boot from CD first...

BootOrder

 

Next I popped the CloneZilla CD into the drive, hit F10 to Save and Exit and waited…I was confronted by a "Checking Media...fail" message before the laptop booted into Windows.

This was slightly irritating – particularly given that after a few tries I looked at my CloneZilla DVD and decided it was probably borked so I burned another! I was confronted by the same message Sad smile

I rebooted and went back into the BIOS, I then went through every level of every available setting in the BIOS and eventually found this promising sounding option...

image

I have no idea what UEFI-capable OS’s are and why they are the preferred option but given my CloneZilla image is so old it has its own slippers I thought I’d try going back to the good old days of CSM booting...

WP_20140126_002

 

So now again I hit F10 to Save and Exit and waited...this time I booted straight into CloneZilla and within 40 minutes I had a full clone of the machine on my 2TB USB hard drive. Once I’d done that I switched back to UEFI boot (still wondering what it was) and altered the boot order back to hard drive first. I wished Tosh#23544 all the best and sent the little fella on his way!

Result!

  • (This will not appear on the site)